FJowners.com
November 30, 2022, 05:55:54 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:            Enjoy your FJ
 


 
   Home   Help Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Preview button not working on new posts.  (Read 7932 times)
red
Super Hero Member
*****
Offline Offline

Gender: Male
Location: Location: near the Great Salt Lake, Utah, USA, Sol III, Orion Spur of the Milky Way galaxy.
Posts: 1269


1985 FJ1100N, V&H4-2-1, and Pirelli Sport Demons.


« on: April 02, 2020, 12:15:14 PM »

Title says it all.  [Post] is okay, it works as it should.  [Preview] does nothing.  Several days now.

Great forum, I get a lot of help here.  I give back, when I can.  Thanks.
Logged

Cheers,
Red

P.S. Life is too short, and health is too valuable, to ride on cheap parade-duty tires.
RPM - Robert
Administrator
Hero Member
*****
Online Online

Posts: 655



« Reply #1 on: April 02, 2020, 01:33:09 PM »

Currently working on chrome. What browser are you using?
Logged
red
Super Hero Member
*****
Offline Offline

Gender: Male
Location: Location: near the Great Salt Lake, Utah, USA, Sol III, Orion Spur of the Milky Way galaxy.
Posts: 1269


1985 FJ1100N, V&H4-2-1, and Pirelli Sport Demons.


« Reply #2 on: April 02, 2020, 04:03:37 PM »

Currently working on chrome. What browser are you using?
RPM - Robert,

Brave - which has Chrome guts.  The [Preview] button was working last week, and I didn't change anything here.
Logged

Cheers,
Red

P.S. Life is too short, and health is too valuable, to ride on cheap parade-duty tires.
RPM - Robert
Administrator
Hero Member
*****
Online Online

Posts: 655



« Reply #3 on: April 02, 2020, 04:33:15 PM »

I'll forward over to IT guy.

Logged
racerrad8
Administrator
Super Hero Member
*****
Online Online

Gender: Male
Location: Central California
Posts: 4836


Team RPM


WWW
« Reply #4 on: August 04, 2020, 06:24:01 PM »

Title says it all.  [Post] is okay, it works as it should.  [Preview] does nothing.  Several days now.

Great forum, I get a lot of help here.  I give back, when I can.  Thanks.

Red, I have checked on this a few times. Is the preview button working again for you?

On my computer and cell phone is has always worked.

Let me know, Randy - RPM
Logged

Randy - RPM
red
Super Hero Member
*****
Offline Offline

Gender: Male
Location: Location: near the Great Salt Lake, Utah, USA, Sol III, Orion Spur of the Milky Way galaxy.
Posts: 1269


1985 FJ1100N, V&H4-2-1, and Pirelli Sport Demons.


« Reply #5 on: August 04, 2020, 07:15:53 PM »

Title says it all.  [Post] is okay, it works as it should.  [Preview] does nothing.  Several days now.  Great forum, I get a lot of help here.  I give back, when I can.  Thanks.
Red, I have checked on this a few times. Is the preview button working again for you?  On my computer and cell phone is has always worked.  Let me know, Randy - RPM
Randy,

Yes, it has been working as it should for a few days now.  No problem, here.  Don'cha hate it when things fix themselves, just before the repair people can see it?    yes 
I recently got dragged (kicking and screaming) into Win10, and I'm finding that I have lots of stuff on my PC that Win10 does not like.

Thanks for looking, anyway.  If it happens again, I will let you know.
.
Logged

Cheers,
Red

P.S. Life is too short, and health is too valuable, to ride on cheap parade-duty tires.
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 :: SMF © 2006-2009, Simple Machines LLC
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!